Wednesday 22nd December 2021

Issue with our upstream provider

Our upstream provider, Amazon AWS, is currently experiencing an issue which is affecting our ability to process BRL banking operations. See https://status.aws.amazon.com/ (API Error Rates on Elastic Cloud Computing) for more details. We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.

AWS states that identified “connectivity issues”, caused by a power loss and their teams are now working to restore power on the affected datacenter.

Partner exchanges users may experience delays to cash-in and cash-out.

CapAccount and CapBusiness users may experience issues to view BRL balances and perform cash-in and cash-out in BRL. Balances are not in risk. You might also be requested to confirm your account, even if you have already did it. You should ignore this warning.

UPDATE: Issue resolved. Affected transactions will be processed during the day.