Our upstream provider is currently experiencing an issue which is affecting our ability to perform cash-ins and cash-outs. We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Update: an issue with Amazon AWS Cloud Provider is affecting several internet services, ours included (https://www.businessinsider.com/amazon-servers-are-down-and-its-affecting-dozens-of-services-2021-12). Teams are monitoring.
Update 2: AWS engineers identified the root of the issue and is “actively working towards recovery”.
Update 3: AWS services have been restored and affected transactions are now being processed (cash-ins initially).