Our upstream provider is currently experiencing an issue which is affecting our ability to identify deposits. We will resolve this incident once we have received confirmation the issue has been resolved from our upstream provider.
Update #1: Our partner bank has identified a delay for processing cashins.
Update #2: The root cause of the issue has been identified. The partner is now working on a patch.
Update #3: A fix has been implemented. Results are being monitored.
Resolved: The issue has been resolved and affected transactions were processed.