Monday 8th March 2021

CapSettle Services Connectivity issues

We have identified connectivity issues to the data sources that we use to produce an updated list of Brazilian banking institutions on CapSettle. We have rolled back this structure to a backup structure so systems can get back to the normal state while we work on a fix.

Update: We have identified the root of the issue. Team is working on a hotfix.

Update #2: The hotfix has been implemented. Team is now watching for the effectiveness of the fix.

Update #3: The issue is fixed.