Friday 13th December 2019

Transfers Issue with our upstream provider

Our upstream provider, Inter, is currently experiencing an issue which is affecting our ability to perform and receive "TED" transfers. BRL deposits may be delayed to be identified. BRL withdrawals are being executed manually by our team from our backup bank accounts and may delay some minutes to be executed. Inter has informed that is performing maintenance in their systems and is expected to finish at 6 PM UTC (3 PM Sao Paulo Time).

UPDATE: At 6 PM UTC, the issue remains. We'll still looking.

UPDATE: At 7 PM UTC, the issue has been fixed.